テクノロジー

CPANに上がっているモジュールが対応しているPerlの最小バージョンの統計情報 - 私が歌川です

CPANに上がっているモジュールが対応しているPerlの最小バージョンの統計情報 - 私が歌川です

CPANに上がっているモジュールが対応しているPerlの最小バージョンの統計情報 - 私が歌川です

CPANに上がっているモジュールが対応しているPerlの最小バージョンの傾向が知りたくなったので、調査することにした。直感では、最低でもPerl 5.8に対応しているモジュールが最も多いと思っていた。 情報を取得する metacpanにはAPIがある*1ので、これを叩いて情報を取得する。 以下のコマンドで、この記事を書き始めた...

はてなブックマーク - CPANに上がっているモジュールが対応しているPerlの最小バージョンの統計情報 - 私が歌川です はてなブックマークに追加

-テクノロジー

© 2021 GAJET CLUB Powered by AFFINGER5